Site Logo  
Menu Contact Menu Register Menu Download Menu Home
space pixel space pixel space pixel
 
  Overview
  Description
LAN and Intenet
Menu and Toolbar
Add/Edit Computer
Ping & Port Monitor
Wake-On-LAN
RDP
Options
Connectivity Monitoring
Sending Magic Packets
Remote Desktop Connection
What's New
Support
 
 
 
   
Home
Downloads
Registration
Contact
Links
   
  Description - Sending Wake-On-LAN Magic Packets
 

Use the Send menu, or Send button toolbar button to send Wake-On-LAN magic packets to remote computers:

Send menu

Description - Wake-On-LAN Computer Configuration
 


First of all, restart your computer and go to computer's Setup utility:

Wake-On-LAN Computer Configuration - BIOS

Choose the Wake on LAN from S5 option as Power on.

Restart your computer again then run Device Manager and select Ethernet adapter. Depending on your Microsoft Windows version and your adapter you can find "wake on", or "magic packet" options like these:

Wake-On-LAN Computer Configuration - Network

Wake-On-LAN Computer Configuration - Network properties

Description - Wake on Internet


Router Configuration

If your computer is connected to Internet using a router with NAT you need to set it to forward all broadcast traffic from some port on your PC. This will only works if you have a dedicated, always-on internet connection, and a configurable router (for instance, a Cisco, Linksys, or D-Link). The below example shows how to configure your Cisco router:

interface FastEthernet0/0
description connected to EthernetLAN
ip address 192.168.0.1 255.255.255.0
ip access-group 100 in
ip directed-broadcast 100
ip nat inside

interface FastEthernet0/1
description connected to Internet
ip address 123.45.67.89 255.255.255.252
ip access-group 101 in
ip directed-broadcast 101
ip nat outside

ip nat inside source static udp 192.168.0.255 7 123.45.67.89 7777 extendable

access-list 100 permit ip any any

access-list 101 permit udp any host 123.45.67.89 eq 7777
access-list 101 deny ip any host 123.45.67.89

In this case a magic packet has to be sent to the router's IP address 123.45.67.89, port 7777.

The below example shows how to configure your D-Link router:

Wake-On-LAN D-Link Configuration

The above examples show how to forward Wake-On-LAN magic packets to the 192.168.222.255 broadcast address of your LAN.

If your router does not allow to enter the broadcast address you can use Static DHCP or IP Address Reservation.
First, you need to bind IP and MAC addresses of your computer:

D-Link Router Static DHCP
outer IP Reservation

Then configure your router to forward magic packets directly to the IP address of your computer.

Description - Wake-On-LAN Configuration Troubleshooting
  Wake-On-LAN Listener is an additional tool that is located in the folder C:\Program Files\Alexander Yarovy\Remote Desktop Assistant\Tools. Copy it to your destination computer and run on it.
  Wake-On-LAN Listener screenshot  
  Wake-On-LAN Listener Video Reviews
space pixel space pixel
space pixel
space pixel