Site Logo  
Menu Contact Menu Register Menu Download Menu Home
space pixel space pixel space pixel
 
  Overview
  Description
Computers Menu
Send Magic Packet
Computer Configuration
Wake on Internet
Troubleshooting
What's New
Support
 
 
 
   
Home
Downloads
Registration
Contact
Links
 
  Description
  Wake on Intenet
    Router Configuration

If your computer is connected to Internet using a router with NAT you need to set it to forward all broadcast traffic from some port on your PC. This will only works if you have a dedicated, always-on internet connection, and a configurable router (for instance, a Cisco, Linksys, or D-Link). The below example shows how to configure your Cisco router:
     

interface FastEthernet0/0
description connected to EthernetLAN
ip address 192.168.0.1 255.255.255.0
ip access-group 100 in
ip directed-broadcast 100
ip nat inside

interface FastEthernet0/1
description connected to Internet
ip address 123.45.67.89 255.255.255.252
ip access-group 101 in
ip directed-broadcast 101
ip nat outside

ip nat inside source static udp 192.168.0.255 7 123.45.67.89 7777 extendable

access-list 100 permit ip any any

access-list 101 permit udp any host 123.45.67.89 eq 7777
access-list 101 deny ip any host 123.45.67.89

In this case a magic packet has to be sent to the router's IP address 123.45.67.89, port 7777.

The below example shows how to configure your D-Link router:

D-Link Router Configuration


The above examples show how to forward Wake-On-LAN magic packets to the 192.168.222.255 broadcast address of your LAN.

If your router does not allow to enter the broadcast address you can use Static DHCP or IP Address Reservation.
First, you need to bind IP and MAC addresses of your computer:

D-Link Router Static DHCP
D-Link Router IP Reservation

Then configure your router to forward magic packets directly to the IP address of your computer.

Remote Desktop Connection

If your remote computer is turned on you may want to access it by using Remote Desktop Connection (RDC). The RDC default port is 3389. You can change it by this utility: http://www.yarovy.com/files/ListenPort.exe.
If you want to shutdown your remote computer you can use Windows system application, or this GUI utility: http://www.yarovy.com/files/ShutDown.exe.
   
space pixel space pixel space pixel space pixel
space pixel
space pixel